MySJSU (PeopleSoft) login issue
Incident Report for SJSU System Status
Resolved
Issue is resolved
Posted Mar 15, 2016 - 13:49 PDT
Identified
We have updated the my.sjsu.edu page with the updated URL. Users should refresh their browser and log in again.
You may also use the following URL to login:
https://cmshr.cms.sjsu.edu/psp/HSJPRD/?cmd=login&languageCd=ENG
Posted Mar 08, 2016 - 16:49 PST
Investigating
We are investigating a login issue with MySJSU for users that use non-English browsers to access the site.
Posted Mar 07, 2016 - 11:45 PST
This incident affected: Applications (One.SJSU).